Managed Kubernetes - Partial Connectivity Degradation to Control Planes

Incident Report for IONOS Cloud

Resolved

The incident is over, all K8s control planes were back and operational yesterday.
No further issues occurred.
Posted May 06, 2026 - 05:58 UTC

Monitoring

The team identified the issue and applied a fix, control planes are back now.
We keep monitoring the situation.
Posted May 05, 2026 - 17:06 UTC

Investigating

We currently face outages of a high number of K8s control planes, mainly in Frankfurt.
This could impact K8s workload changes for several customers.
Our Teams are working on a fix.
Posted May 05, 2026 - 16:06 UTC
This incident affected: Location DE/FRA (Managed Kubernetes).