Object Storage Service Restrictions

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 06:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 17:35 UTC

Investigating

We are currently investigating an increased number of upload and download errors in the use of our Object Storage.
Posted Apr 17, 2025 - 15:44 UTC
This incident affected: Location DE/TXL (Object Storage) and Location DE/FRA (Object Storage).