Limited accessibility of the Cloud Support
Incident Report for IONOS Cloud
Resolved
Cloud Support is available again without restrictions.
Posted Jan 06, 2025 - 13:59 UTC
Investigating
Currently, there is a possible delay in ticket processing. We are already investigating the issue in order to implement a solution as soon as possible.
Posted Jan 06, 2025 - 13:09 UTC
This incident affected: Cloud Support.