Limited access to provisioning services
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted May 22, 2024 - 15:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 13:24 UTC
Investigating
Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted May 22, 2024 - 08:22 UTC
This incident affected: APIs and Frontends (Data Center Designer, Cloud API), Location FR/PAR (Provisioning), Location US/MCI (Provisioning), Location DE/TXL (Provisioning), Location DE/FRA (Provisioning), Location GB/LHR (Provisioning), Location ES/VIT (Provisioning), Location DE/FKB (Provisioning), Location US/EWR (Provisioning), and Location US/LAS (Provisioning).