Increased error rate in S3 FRA

Incident Report for IONOS Cloud

Resolved

This incident has been resolved. We will publish a Root Cause Analysis (RCA) once our internal investigation is complete.
Posted Nov 27, 2025 - 14:23 UTC

Monitoring

We are seeing dropping error rates and believe that the migration worked. We will monitor the situation to ensure stable service.
Posted Nov 27, 2025 - 11:50 UTC

Identified

Issue traced to a faulty S3 node. Mitigation is currently in progress.
Posted Nov 27, 2025 - 11:33 UTC

Investigating

We are currently investigating an increase in error rates for our S3 Service in FRA
Posted Nov 27, 2025 - 11:11 UTC
This incident affected: Location DE/FRA (Object Storage).