Resources in an Unknown state - FRA

Incident Report for IONOS Cloud

Resolved

The incident has been resolved, the VMs are back working again.
Posted Jul 13, 2026 - 13:44 UTC

Monitoring

Our tech teams were able to restore all VMs and products, so all are back available and running.
However, we keep monitoring the situation for a while.
Posted Jul 13, 2026 - 12:00 UTC

Identified

Our teams identified some affected hardware servers that caused the unavailability.
We are now in process of migrating the affected VMs to different HW servers, so please check your VMs.
We are still working on the root cause investigation.
Posted Jul 13, 2026 - 11:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 11:17 UTC

Investigating

We are currently experiencing an issue where resources in the FRA region are unreachable and showing an Unknown state.
This issue is currently being investigated and we will keep you informed of any updates.
Posted Jul 13, 2026 - 11:16 UTC
This incident affected: Location DE/FRA (Compute, Cubes, Storage, Network, Managed Kubernetes, Provisioning).