Restrictions with IONOS Cloud Cubes in Berlin
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 17:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 16:37 CET
Investigating
We are currently investigating an issue with the provisioning of new IONOS Cloud Cubes.
Existing Cubes are not affected.
Posted Jan 13, 2023 - 15:55 CET
This incident affected: Location DE/TXL (Cubes).