Limited access to provisioning in DCD and API and K8s manager

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted May 19, 2025 - 12:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2025 - 12:19 UTC

Investigating

Currently, there is an issue for provisioning orders that are initiated via Data Center Designer or API.
This also affects the access to the K8s Manager.

We will inform you as soon as the functionality has been restored.
Posted May 19, 2025 - 11:53 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API), Location FR/PAR (Managed Kubernetes, Provisioning), Location US/MCI (Managed Kubernetes, Provisioning), Location DE/TXL (Managed Kubernetes, Provisioning), Location DE/FRA (Managed Kubernetes, Provisioning), Location DE/FKB (Managed Kubernetes, Provisioning), Location GB/LHR (Managed Kubernetes, Provisioning), Location US/EWR (Managed Kubernetes, Provisioning), Location US/LAS (Managed Kubernetes, Provisioning), and Location ES/VIT (Managed Kubernetes, Provisioning).