Limited access to provisioning services
Incident Report for IONOS cloud
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 20:39 CEST
Monitoring
All remaining jobs have been handled.
The incident is solved; no further issues are expected.

We are now monitoring the situation.
Posted Apr 28, 2021 - 20:05 CEST
Update
In the meantime most requests could be handled properly; some provisioning requests are still pending, however.

We will keep you updated and inform you once the incident is fully solved.
Posted Apr 28, 2021 - 19:32 CEST
Update
The processing of provisioning requests continues to be delayed. We are working on the resolution and will keep you up to date on the further progress.
Posted Apr 28, 2021 - 17:30 CEST
Identified
Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted Apr 28, 2021 - 15:58 CEST
This incident affected: Location DE/FRA (Provisioning).