Acronis Backup Service: Cloud Storage Access issues

Incident Report for IONOS Cloud

Resolved

This incident is now closed. Analysis shows that a configuration change to Acronis Backup on 25.02 briefly affected connectivity, leading to delayed reporting from customers. The change was rolled back shortly after maintenance, resolving the issue.
Posted Feb 27, 2026 - 08:25 UTC

Investigating

We are currently investigating issues related to Acronis Backup Service.
Error message: Failed to connect because access to the cloud storage was denied.
Posted Feb 26, 2026 - 19:56 UTC
This incident affected: Global Services (Backup Service).