Partial Connectivity Degradation to Control Plane Affecting Kubernetes Operations in Frankfurt (de/fra)

Incident Report for IONOS Cloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 13:35 UTC

Identified

We are currently investigating service degradation for Control Planes of some Kubernetes clusters in the Frankfurt region (de/fra).
This could impact K8s workload changes for several customers.
Our teams are working on a fix.
Posted May 15, 2026 - 12:18 UTC
This incident affects: Location DE/FRA (Managed Kubernetes).